安装rvm

rvm是一个ruby的版本管理工具通rvm可以可靠管理ruby的版本,虽然不知道我再说些什么,但是我安装compass是需要rvm的所以我要必须安装上去,百度了下,安装命令是

curl -L get.rvm.io | bash -s stable

再次之前你要先按照curl,没有安装的话会提醒你安装的:


用sudo install curl之后我们就可以按照rvm了。

安装完成之后提示说“要开始的话你需要run下这个 source /home/ice/.rvm/scripts/rvm” 当然ice是的电脑的名字,然后输入之后就基本完成了 。输入rvm kist known 列出ruby的版本。rvm use ruby版本是使用一个ruby的版本。

之后就可以完成安装compass的操作了 文章地址:http://www.luqidong.com/linux/74.html


无标签
分享到: